Автор Тема: [Сеть, интернет] Почему некорректно работает функция _IECreate ?  (Прочитано 2962 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Houl777 [?]

  • Новичок
  • *
  • Сообщений: 38
  • Репутация: 5
    • Награды
При разработке скрипта возникла вот такая немного непонятная ситуация.
Некорректно отрабатывается функция _IECreate. Не проверяет загрузку сайта http://78.111.83.82:8181 - из-за этого невозможно залогиниться на нём. Проблема решилась подстановкой _IELoadwait, но все равно в чем может быть причина? Причем проблема возникает на Windows 2003 eng с IE7 и именно на этом сайте. В Windows XP все работает нормально

Русское сообщество AutoIt


 

Похожие темы

  Тема / Автор Ответов Последний ответ
14 Ответов
5888 Просмотров
Последний ответ Август 08, 2011, 09:06:27
от ilya_izmailov
7 Ответов
9736 Просмотров
Последний ответ Январь 09, 2011, 10:53:26
от Mr. Anderson
2 Ответов
2523 Просмотров
Последний ответ Март 03, 2012, 23:03:50
от Afonichev
9 Ответов
3636 Просмотров
Последний ответ Октябрь 11, 2012, 11:02:41
от Houl777
2 Ответов
2057 Просмотров
Последний ответ Июнь 01, 2013, 09:28:28
от PACHOM
0 Ответов
1312 Просмотров
Последний ответ Июнь 01, 2013, 02:12:30
от madmasles
2 Ответов
1984 Просмотров
Последний ответ Август 01, 2014, 10:31:04
от alex33
0 Ответов
853 Просмотров
Последний ответ Август 01, 2014, 07:02:40
от madmasles
3 Ответов
1098 Просмотров
Последний ответ Декабрь 26, 2015, 13:41:31
от ahees
0 Ответов
260 Просмотров
Последний ответ Март 01, 2018, 23:04:59
от KOTuK