Автор Тема: Версия AutoIt: 3.3.10.2 (странное поведение)  (Прочитано 1835 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Zalman1980 [?]

  • Новичок
  • *
  • Сообщений: 393
  • Репутация: 3
  • Пол: Мужской
    • Награды
Подскажите пожалуйста, что это за версия? Нормальная?
А то к примеру следующая конструкция вызывает ошибку, в то время как версия 3.3.8.1 - не вызывала.

Собственно сама строка (это просто первое, с чем я столкнулся):

_IEPropertySet($o, 'innertext', $sText)

Просто это вроде финальная версия, верно?
Спасибо.

Ф-ция кстати возвращает 0, хотя ошибки я не увидел в выполнении  :think:
« Последнее редактирование: Январь 14, 2014, 05:58:35 от dream.reckless »

Русское сообщество AutoIt

Версия AutoIt: 3.3.10.2 (странное поведение)
« Отправлен: Январь 14, 2014, 05:53:09 »

 

Похожие темы

  Тема / Автор Ответов Последний ответ
3 Ответов
3579 Просмотров
Последний ответ Июль 03, 2011, 19:34:54
от Garrett
0 Ответов
2244 Просмотров
Последний ответ Февраль 10, 2012, 20:47:14
от white[43]
3 Ответов
3553 Просмотров
Последний ответ Ноябрь 26, 2012, 13:34:36
от joiner
29 Ответов
8164 Просмотров
Последний ответ Октябрь 10, 2013, 01:59:00
от Zalman1980
2 Ответов
1621 Просмотров
Последний ответ Ноябрь 26, 2013, 06:18:41
от madmasles
5 Ответов
1492 Просмотров
Последний ответ Март 21, 2015, 17:07:11
от mikzin
3 Ответов
6016 Просмотров
Последний ответ Январь 25, 2016, 11:19:37
от tarhitay
0 Ответов
5177 Просмотров
Последний ответ Январь 25, 2016, 00:28:00
от CreatoR
4 Ответов
1495 Просмотров
Последний ответ Февраль 26, 2016, 14:16:55
от weweWe45s
0 Ответов
367 Просмотров
Последний ответ Сентябрь 16, 2017, 21:37:52
от mitiya